Syte Service Disruption
Incident Report for Syte Status Page
Resolved
This incident has been resolved.
Posted May 02, 2024 - 19:59 IDT
Identified
We identified the root cause and we are currently working on a fix.
We will send an additional update in 30 minutes.
Posted May 02, 2024 - 16:32 IDT
Investigating
We are currently experiencing a service disruption in our Collections feature.

Our technical team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 30 minutes.
Posted May 02, 2024 - 15:55 IDT
This incident affected: Visual Discovery (Collections).