Syte Service Disruption
Incident Report for Syte Status Page
Resolved
Issue has been resolved.

Thank you for your patience and understanding.

Syte Support Team
Posted Apr 12, 2024 - 14:04 IDT
Investigating
We are currently experiencing a service disruption in our Visual Suite - Camera.

Our technical team is working to identify the root cause and implement a solution. All users may be affected.

We will send an additional update in 30 minutes.
Posted Apr 12, 2024 - 13:44 IDT
This incident affected: Visual Discovery (Camera Search).